Issue 53455 - Pie chart labels overlap and cannot be moved
Summary: Pie chart labels overlap and cannot be moved
Status: CLOSED DUPLICATE of issue 48170
Alias: None
Product: General
Classification: Code
Component: chart (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords:
: 58647 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-08-17 17:07 UTC by sauron11
Modified: 2013-02-24 21:19 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sauron11 2005-08-17 17:07:25 UTC
Create a pie chart in Calc from a two column data range, containing percentages
and data labels. In the resultant pie chart, it appears to be impossible to move
the data labels around. If you have a number of small slices in an orientation
close to vertical, the chart will have overlapping text, and there appears to be
no way to correct this. It is possible to turn the labels on and off, or to move
them by exploding chart slices, but there seems to be no option to move or
change the orientation of the labels as separate elements.
Comment 1 kla 2005-09-12 10:52:56 UTC
Usability
Comment 2 lars 2005-12-04 14:41:50 UTC
*** Issue 58647 has been marked as a duplicate of this issue. ***
Comment 3 IngridvdM 2006-01-13 17:56:50 UTC
closed as duplicate

*** This issue has been marked as a duplicate of 48170 ***
Comment 4 IngridvdM 2006-01-13 17:59:47 UTC
closed