Issue 53457 - Setting "Repeat" in Fill Color Effect Options Dialog has no effect
Summary: Setting "Repeat" in Fill Color Effect Options Dialog has no effect
Status: CLOSED DUPLICATE of issue 54019
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: 680m122
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-17 18:29 UTC by gladalex
Modified: 2005-09-02 17:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description gladalex 2005-08-17 18:29:20 UTC
Custom Animation->Modify Effect->Effect Change Fill Color->Effect Options
Dialog->Timing->Repeat. Changing this property to some value, 2 or 4 for
example, has no effect. My figure is filled by custom color only once, then
figure returns to its previous state "Rewind when done playing". I forced to
repeat the effect twice to reach desired behaviour.
Comment 1 wolframgarten 2005-08-18 07:54:38 UTC
Reassigned.
Comment 2 christian.guenther 2005-09-02 17:00:47 UTC
Duplicate to issue 54019

*** This issue has been marked as a duplicate of 54019 ***
Comment 3 christian.guenther 2005-09-02 17:01:36 UTC
close as duplicate.