Issue 53686 - text animation doesn't work in presentation mode
Summary: text animation doesn't work in presentation mode
Status: CLOSED DUPLICATE of issue 45488
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: 680m122
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thb
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-23 21:27 UTC by siegi
Modified: 2013-08-07 15:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description siegi 2005-08-23 21:27:57 UTC
When inserting a textobject and formatting it with Format - Text -
Text-Animation, the animation isn't shown in presentation mode, only in edit mode.
Comment 1 wolframgarten 2005-08-24 07:35:29 UTC
Reproducible. Reassigned.
Comment 2 thb 2005-08-24 10:23:28 UTC
Duplicate.

*** This issue has been marked as a duplicate of 45488 ***
Comment 3 thb 2005-08-24 10:24:08 UTC
And closing.