Issue 5369 - Problems Printing Envelopes.
Summary: Problems Printing Envelopes.
Status: CLOSED DUPLICATE of issue 6197
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2002-05-29 15:41 UTC by Unknown
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-05-29 15:41:04 UTC
Trying to print envelopes has caused me some headaches. 
Using OO 1.0 I selected the Envelope 
Menu, typed in the addresses and selected New Document.

I then tried to print the envelope 
through our network connected HP LaserJet 5000 printer. This printer has a manual feed that feeds 
envelopes through the middle of the tray.

After selecting manual feed in the printer 
properties dialog, I tried to print. The envelope was fed into the printer. However, nothing was 
printed on the envelope. 

I suspected that the printer was trying to print in a region outside 
the envelope I changed the printer tray to Auto in the printer properties. The result was the 
printer incorrectly chose a 11 x 14" paper size and printed the envelope in the top 
corner.

Thank you.
Comment 1 diane 2002-09-26 14:57:35 UTC
Issue 6197 may be a possible duplicate of this issue.
Comment 2 diane 2002-09-29 22:08:18 UTC
I tested envelope printing on OOo 1.0.1 running on win98 using an HP
3200 LaserJet printer (local).  I found that the paper size must be
selected both in my printer settings and in the OOo settings in the
Size section of the Format Page (tab) of the Envelope parameters box
(found under the Insert Menu).  When I selected my envelope size
there, the paper size issues went away.  Will you please check your
set up and then follow up with comments, so we know how to pursue this
issue?  thanx!

Comment 3 diane 2003-02-11 23:02:30 UTC
Closing as a duplicate issue.  If you disagree, please reopen the
issue and add more notes as per requests written in September 2002.

*** This issue has been marked as a duplicate of 6197 ***
Comment 4 michael.bemmer 2003-03-11 17:18:30 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:38:58 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.