Issue 53724 - File association does not include other common formats like .rtf
Summary: File association does not include other common formats like .rtf
Status: CLOSED DUPLICATE of issue 15220
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0 Beta
Hardware: All Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-08-24 13:46 UTC by meerlmi
Modified: 2005-08-25 21:01 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description meerlmi 2005-08-24 13:46:11 UTC
At installation time, user can choose to associate extensions to the OO 
applications (.doc, .xls and .ppt).
But the list of importable files is far longer and some users like me have 
lots of other filetypes (much .rtf files, some .wpd files and some more 
exotic).
Is it possible to have a selectable list of all OO importable files in order 
to choose the option to associate them to OO ?
Comment 1 Olaf Felka 2005-08-24 14:12:32 UTC
This is something I would like to see in Tools Options. It doesn't make sense to
do this at installation time at al.
Comment 2 kami911 2005-08-24 15:38:16 UTC
Yes options for supported files would be nice at installation time and also
program runtime.
.rtf
.csv

We should collect all of extersion...
Comment 3 ingenstans 2005-08-24 16:01:40 UTC
I think this should be in the options dialogue. We get enough grief from users 
who want to know where their MS office files have disappeared with the present, 
simple dialogue. Making it larger or more complicated will only increase their 
problems, and ours. 

This is the kind of feature which should only be accessible to people who can 
find, and use, an "options" dialogue. But it should be there. 
Comment 4 meerlmi 2005-08-25 15:35:51 UTC
I would indeed prefer this as an option/preference feature like in some other 
free/shareware software (see GIMP or Total commander).

I didn't want to go each time to filetype association of win* (which is anyway 
OS specific).

I was only saying this at installation time as this is the current situation 
for OOo 2.0 beta I see.

Kind regards,

Michel De Meerleer
Comment 5 lohmaier 2005-08-25 20:59:41 UTC
duplicate.

*** This issue has been marked as a duplicate of 15220 ***
Comment 6 lohmaier 2005-08-25 21:01:36 UTC
closing duplicate.