Issue 54098 - New Version not created after closing the document
Summary: New Version not created after closing the document
Status: CLOSED DUPLICATE of issue 30015
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: OOO 2.0 Beta2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Mathias_Bauer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-01 12:50 UTC by vogella
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example text file (91.70 KB, application/vnd.sun.xml.writer)
2005-09-01 12:51 UTC, vogella
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description vogella 2005-09-01 12:50:18 UTC
Hello,

OO allows to create automatically a new version if the document is closed. This 
functionality does not work in my opinion correctly:

1.) Change the attached document. Save your changes and then close the document 
afterwards. -> no new version is created. 
2.) Try to delete the one version this is in the this document. -> Only the 
header changes (adds the original test again) but the version is not deleted.
3.) Meta Info seems to get lost. Load the saved version and check the the table 
of content is now a fixed text.

Best regards, Lars
Comment 1 vogella 2005-09-01 12:51:11 UTC
Created attachment 29244 [details]
Example text file
Comment 2 michael.ruess 2005-09-01 13:27:01 UTC
Reassigned to ES.
Comment 3 eric.savary 2005-09-01 15:06:18 UTC
ES->MBA: as described, when closing a document *after saving*, no new version is
saved though this option is checked. Only when closing the document whitout
having saved the changes and ansewring YES to the message saying "Do you want to
save", only then a new version is saved.

I don't really see the concept behind this difference in closing a document. So
I leave it as DEFECT.
Comment 4 Mathias_Bauer 2006-02-10 14:24:45 UTC
This is already covered by issue 30015

*** This issue has been marked as a duplicate of 30015 ***
Comment 5 Mathias_Bauer 2006-02-10 14:25:30 UTC
closing