Issue 54145 - Impress - Shortcut key for Navigator is wrong in Online Help
Summary: Impress - Shortcut key for Navigator is wrong in Online Help
Status: CLOSED DUPLICATE of issue 50901
Alias: None
Product: documentation
Classification: Unclassified
Component: Online help (show other issues)
Version: OOo 2.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Uwe Fischer
QA Contact: issues@documentation
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-02 12:03 UTC by ricmarques
Modified: 2005-09-02 12:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ricmarques 2005-09-02 12:03:50 UTC
Using Impress in OpenOffice.org 2.0 Beta 2 - Build 1.9.125 - there is a bug in 
Online Help.

In the help page "Shortcut Keys for OpenOffice.org Impress", in the first table 
with the caption "Function Keys for OpenOffice.org Impress" it is said that the 
key combination for Navigator is Ctrl+F5.

However, the key combination that really works for Navigator 
(in "Normal", "Notes" and "Handout" views and also in "Slide Shows") is 
Ctrl+Shift+F5

I found this in Windows XP Home Edition, but being a documentation error I 
assume that it also applies to other platforms.
Comment 1 Uwe Fischer 2005-09-02 12:13:11 UTC
Some keys for Impress changed. This was fixed in course of #50901#
fixed in CWS hc680pp1

*** This issue has been marked as a duplicate of 50901 ***
Comment 2 Uwe Fischer 2005-09-02 12:13:37 UTC
closed as double