Issue 54250 - Table: Adjust size of one column changes others
Summary: Table: Adjust size of one column changes others
Status: CLOSED DUPLICATE of issue 46541
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO 2.0 Beta2
Hardware: PC Linux, all
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-05 21:43 UTC by skelem
Modified: 2009-01-15 07:05 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
A table whose columns get messed up by Table/AutoFit/Optimal width (8.04 KB, application/vnd.sun.xml.writer)
2005-09-05 21:44 UTC, skelem
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description skelem 2005-09-05 21:43:08 UTC
I have a table with some merged cells.
If I adjust the width of some of the columns, others change.
In the attached file, select all the rows in the Op column.  This selection
should include "Op", 15-12, and the bottom row containing "1 1 0 0".
Select Table/AutoFit/Optimal Width.
The width of the last four columns changes, and it changes badly:
The header for the last four columns is no longer aligned with the bottom two rows!
If you now try to adjust the left border of the rightmost header, it won't move.
If you now try to adjust the vertical border between the columns labelled "4"
and "3" leftward, then the column labelled "3" is shrunk.  If you instead try to
adjust the vertical border between "4" and "3" rightward, column "2" is shrunk!
The tables need to be tabular---columns need to be maintained!
Comment 1 skelem 2005-09-05 21:44:17 UTC
Created attachment 29335 [details]
A table whose columns get messed up by Table/AutoFit/Optimal width
Comment 2 michael.ruess 2005-11-02 11:30:11 UTC
Same problem as issue 46541

*** This issue has been marked as a duplicate of 46541 ***
Comment 3 michael.ruess 2005-11-02 11:34:54 UTC
Closing duplicate.