Issue 54408 - Numbering outline is not preserved when saved as HTML
Summary: Numbering outline is not preserved when saved as HTML
Status: CLOSED DUPLICATE of issue 19690
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 1.0.0
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-09 15:49 UTC by gnustavo
Modified: 2006-05-18 08:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Text file containing a numbering outline with multiple levels (6.92 KB, application/vnd.oasis.opendocument.text)
2005-09-09 15:51 UTC, gnustavo
no flags Details
Generated HTML (1.11 KB, text/html)
2005-09-09 15:52 UTC, gnustavo
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gnustavo 2005-09-09 15:49:40 UTC
Using OOo 1.9.118 I'm saving a text file as "HTML Document (OpenOffice.org
Writer)".  The numbering outline is not preserved as you can see in the example
I'm going to attach to this issue.  Is there a way to preserve it in the
generated HTML?

Gustavo.
Comment 1 gnustavo 2005-09-09 15:51:16 UTC
Created attachment 29433 [details]
Text file containing a numbering outline with multiple levels
Comment 2 gnustavo 2005-09-09 15:52:52 UTC
Created attachment 29434 [details]
Generated HTML
Comment 3 gnustavo 2005-09-09 16:01:21 UTC
Just in case I wasn't perfectly clear, the problem to me is that in the original
text file, the numbering outline for sublevels include the numbers of their
upper levels, like:

  1
  1.1
  1.1.1

In the generated HTML each level has only a single number identifying it, like this:

  1
    1
      1

Gustavo.
Comment 4 h.ilter 2005-09-19 14:33:55 UTC
reassigned to ES
Comment 5 eric.savary 2006-05-18 08:55:07 UTC
This kind of numbering 1.1.1 doesn't exist in HTML.

*** This issue has been marked as a duplicate of 19690 ***
Comment 6 eric.savary 2006-05-18 08:55:30 UTC
closed