Issue 54468 - Convienent method of entering accented characters with CTRL-key
Summary: Convienent method of entering accented characters with CTRL-key
Status: CLOSED DUPLICATE of issue 4579
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOO 2.0 Beta2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-09-12 01:48 UTC by thenewme91
Modified: 2005-09-12 21:22 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description thenewme91 2005-09-12 01:48:30 UTC
I have a suggestion/request for a feature in future versions of Openoffice.org.

In Microsoft Word, it is possible to enter an accented character by pushing e.g.
Ctrl-~, Ctrl-`, Ctrl-', or Ctrl-,, followed by a character to be accented (so
e.g. Ctrl-,; c).

I believe this feature would be extremely useful for people with 104-key PC US
English keyboards who need to occassionally enter accented characters (e.g.
Canadian Students).

My apologies in advance if this is incorrectly catagorized or a duplicate issue,
although I don't believe it has been previously reported.  Thanks in advance for
your time.
Comment 1 lohmaier 2005-09-12 21:21:50 UTC
This should be handled on the level of the operating system.

Dead-keys and/or compose are standard on unix/X, for microsoft you can modify
your layout with
http://www.microsoft.com/globaldev/tools/msklc.mspx


Anyway: duplicate.

*** This issue has been marked as a duplicate of 4579 ***
Comment 2 lohmaier 2005-09-12 21:22:49 UTC
closing duplicate.