Issue 54487 - Focus on Tools-Options dialog should be set to the right side to enable context help
Summary: Focus on Tools-Options dialog should be set to the right side to enable conte...
Status: REOPENED
Alias: None
Product: documentation
Classification: Unclassified
Component: Online help (show other issues)
Version: 680m122
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: AOO PleaseHelp
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 116212 (view as issue list)
Depends on:
Blocks: 72163
  Show dependency tree
 
Reported: 2005-09-12 12:40 UTC by Uwe Fischer
Modified: 2013-02-07 22:03 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Uwe Fischer 2005-09-12 12:40:00 UTC
If the dialog Tools - Options opens, the focus is currently set to the left side
(the navigation pane?). Unfortunately, this means if the user presses F1 or
clicks the Help button, that there will be no help for the page visible at the
right, but only a main help page for all the dialog. This is not what most users
expect.
Comment 1 Uwe Fischer 2006-09-15 08:10:09 UTC
A good solution would be to have a dialog help ID. Unfortunately, our tools do
not indicate or show any dialog help IDs, only control help IDs.
ufi->pb: can you provide a method to display dialog help IDs in addition to the
existing method with HELP_DEBUG ?
Comment 2 Uwe Fischer 2007-01-09 12:24:11 UTC
There is a possibility that the QA testtool can display such IDs. The testtool
however demands major changes of work environment in order to run. This is much
more effort than I can afford now. So lets close this as WONTFIX.
Comment 3 pb 2007-01-10 07:38:59 UTC
pb: WONTFIX (see last comment from Uwe).
Comment 4 pb 2007-01-10 07:39:46 UTC
pb: and closed.
Comment 5 Uwe Fischer 2009-03-11 10:32:00 UTC
Well, don't really know why we closed this issue, as the problem still exists.
Comment 6 Uwe Fischer 2009-07-23 12:14:51 UTC
We see the same problem in the Edit - Links dialog. Here the Close button has
the focus, and it has no Help ID. Users must click any other control first, then
click Help button, to get the correct Help page shown.
May be there is a dialog ID, but I have no tool to catch that dialog ID (if it
exists at all)
Comment 7 Uwe Fischer 2011-01-03 12:00:48 UTC
*** Issue 116212 has been marked as a duplicate of this issue. ***