Issue 54509 - Word formulas in tables aren't imported
Summary: Word formulas in tables aren't imported
Status: CLOSED DUPLICATE of issue 25631
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOO 2.0 Beta2
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-12 22:14 UTC by ds13
Modified: 2005-09-28 13:25 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Word-file with sum formulas (19.00 KB, application/msword)
2005-09-12 22:15 UTC, ds13
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description ds13 2005-09-12 22:14:21 UTC
Hello,

apparently, OO 2.0 Beta 2 doesn't correctly import formulas which are within
Word tables.
Though the correct values (e.g. a sum of two fields) are shown, it's only text
in OO. The Word formula seems to have gone.
(refer to German magazine c't about Star Office)

Dirk
Comment 1 ds13 2005-09-12 22:15:11 UTC
Created attachment 29510 [details]
Word-file with sum formulas
Comment 2 aziem 2005-09-28 00:02:10 UTC
I can confirm using OOo 1.9.130 and Word 2000.

Also, I entered a new formula in the table, saved in OOo 1.9.130 to Microsoft
Word 97/2000/XP, reloaded, and the formula was missing.  The text was OK, though.
Comment 3 michael.ruess 2005-09-28 13:18:21 UTC
Duplicate to issue 25631.

*** This issue has been marked as a duplicate of 25631 ***
Comment 4 michael.ruess 2005-09-28 13:25:00 UTC
Closing duplicate.