Issue 54595 - Workaround for "transparent != no fill" in frames
Summary: Workaround for "transparent != no fill" in frames
Status: CLOSED DUPLICATE of issue 20209
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 1.1.5
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-09-14 12:57 UTC by schuetzm
Modified: 2005-09-14 19:54 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description schuetzm 2005-09-14 12:57:24 UTC
Setting the background in a frame to "no fill" actually means "fill with default
bg color". According to issues 32724, 33844, 21236 and 53771, this behaviour
cannot be changed for compatibility reasons.

However, wouldn't it be possible to set the default background in newly created
frames to "white, 100% transparent"?
Comment 1 lohmaier 2005-09-14 19:53:38 UTC
duplicate

*** This issue has been marked as a duplicate of 20209 ***
Comment 2 lohmaier 2005-09-14 19:54:34 UTC
closing duplicate.