Issue 54596 - connectors in business cards
Summary: connectors in business cards
Status: CLOSED DUPLICATE of issue 36666
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOO 2.0 Beta2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-09-14 12:58 UTC by sebybar
Modified: 2005-09-14 19:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sebybar 2005-09-14 12:58:05 UTC
I'd like to create a business card with a flowchart in it.
But I found that connectors are available in drawing documents, but not in text
documents. 

This, in my opinion, is not good because I mostly use documents with flowcharts.

Anyway I found that I can create my connector in a Drawing document, and then
paste it in my business card. It works! But when I press the Syncronize Labels
button, the connector does hot apperar in all the 'labels'.

I think that it would be good to have all the drawing objects in the text document.
Bye
Sebastiano Baratella
Comment 1 lohmaier 2005-09-14 19:55:49 UTC
duplicate

*** This issue has been marked as a duplicate of 36666 ***
Comment 2 lohmaier 2005-09-14 19:56:22 UTC
closing duplicate.