Issue 54629 - Table resize doesn't work
Summary: Table resize doesn't work
Status: CLOSED DUPLICATE of issue 44307
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 680m128
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-09-15 06:40 UTC by robertpopa22
Modified: 2005-09-30 09:02 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description robertpopa22 2005-09-15 06:40:52 UTC
1. Insert a table (3x3)
2. Move the left border of the last column to 1cm from the right margin
3. Try to move right the right margin!
... It always picks up the left border of the rightmost column

Similar problem on vertical

Workaround is to use the column/row handles from the rulers.
Comment 1 Rainer Bielefeld 2005-09-15 07:04:02 UTC
I checked with 2.0 (1.9.m125) German version WIN XP: [680m125(Build8947)], WFM.
New bug in 680m128? I can't test because I have not installed that version yet.
Comment 2 michael.ruess 2005-09-30 09:02:23 UTC
It is reproducable under certain circumstances, not always. See issue 44307.

*** This issue has been marked as a duplicate of 44307 ***
Comment 3 michael.ruess 2005-09-30 09:02:49 UTC
Closing duplicate.