Issue 5502 - Add title case
Summary: Add title case
Status: CLOSED DUPLICATE of issue 7449
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-06-03 01:07 UTC by klatil
Modified: 2007-10-13 21:07 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description klatil 2002-06-03 01:07:50 UTC
In the change case command add "title case" which changes case of first 
character of avery selected word to uppercase and the rest to lowercase

ex. daVid -> David
Comment 1 Unknown 2002-12-29 19:08:13 UTC
This is a dup of 4834.
Comment 2 eric.savary 2003-04-20 14:13:57 UTC
Will be possible when context menus will be freely customizable
(issue 7449)
See also issue concerning a "full" title case function.
(issue 13648) 

*** This issue has been marked as a duplicate of 7449 ***
Comment 3 eric.savary 2003-04-20 14:14:15 UTC
closed
Comment 4 kyledeaner123 2007-10-13 21:07:43 UTC
done