Issue 5504 - Bold letters does not save
Summary: Bold letters does not save
Status: CLOSED DUPLICATE of issue 3273
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.0
Hardware: PC Windows 98
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-06-03 06:21 UTC by Unknown
Modified: 2003-09-08 16:56 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
word document, zip compressed; dont know that mime stuff (68.95 KB, application/octet-stream)
2002-07-16 14:34 UTC, Unknown
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Unknown 2002-06-03 06:21:47 UTC
hi there, 
i guess thats new, so here's a new issue for that. on different computers i always have 
this problem:
a big word document, a big table within. somewhere in the table some words 
formatted bold. if i open this word doc within OOo1.0 and format these bold words as normal and i 
save as word doc everything seems to be fine. if i reopen that document i have the same formatting. 
the words i liked to change from bold to normal are bold again. and the word document is some 1 or 2 kb 
bigger.

My Computer: win98se. installed software: OOo1.0, Delphi, Oracle Client, 
Netware...
Comment 1 Unknown 2002-07-16 12:29:24 UTC
i tried it with the new 1.01 version too, but it didnt work, too. Additionally i found 
another problem (its related with it, i guess). If i try to find&replace something, it 
does only work with some cells or sometimes with some parts of cells.
Comment 2 Joost Andrae 2002-07-16 13:36:16 UTC
JA->MRU: reassigned issue
Joost->Andre: please attach the document to this issue
Comment 3 Unknown 2002-07-16 14:34:46 UTC
Created attachment 2253 [details]
word document, zip compressed; dont know that mime stuff
Comment 4 Unknown 2002-07-16 14:36:28 UTC
hi, i dont know why but i do not have the find & replace problem anymore...

But the 
bold letter stuff still exists...

Andre
Comment 5 michael.ruess 2002-07-16 14:48:44 UTC
Describes the same as issue #3273.

*** This issue has been marked as a duplicate of 3273 ***
Comment 6 michael.ruess 2002-07-16 14:49:08 UTC
Will be fixed in OpenOffice 643.