Issue 55102 - Format Page - Under each tab add a checkbox: CHANGES EFFECT ONLY THIS PAGE.
Summary: Format Page - Under each tab add a checkbox: CHANGES EFFECT ONLY THIS PAGE.
Status: CLOSED DUPLICATE of issue 17203
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO 2.0 Beta2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-09-26 15:29 UTC by awinterjr
Modified: 2007-09-22 14:34 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description awinterjr 2005-09-26 15:29:30 UTC
After clicking on Format>Page, under each tab add a checkbox that only allows 
formatting changes to that page. This would be so much easier than having to 
generate and insert a new style page.

Thanks,
Al Winter
Comment 1 michael.ruess 2005-09-27 08:43:52 UTC
A kind of new Page-handling must be implemented for this. Currently the handling
is solved via Page styles.
Comment 2 Regina Henschel 2007-09-22 14:33:29 UTC
I think, that we should collect this in one issue. Whether the wish for "effect
only this page" is done by a check box is a detail, which can be discussed if
the feature will be implemented.

*** This issue has been marked as a duplicate of 17203 ***
Comment 3 Regina Henschel 2007-09-22 14:34:08 UTC
closing duplicate