Issue 55184 - more intuitive way to define/edit the primary key of a table
Summary: more intuitive way to define/edit the primary key of a table
Status: CLOSED DUPLICATE of issue 10822
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 680m130
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Frank Schönheit
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-28 12:44 UTC by Frank Schönheit
Modified: 2013-08-07 15:45 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Frank Schönheit 2005-09-28 12:44:23 UTC
Currently, to define the primary key of a table (in the table design window),
you need to select the rows of all fields which should participate in the PK,
and select "Primary Key" from the context menu of the row header. While this
surely works, it is far from being intuitive. There should be a better way.
Comment 1 Frank Schönheit 2005-09-28 12:46:45 UTC
accepting
Comment 2 ocke.janssen 2009-03-20 13:47:17 UTC
Duplicate one.

*** This issue has been marked as a duplicate of 10822 ***
Comment 3 ocke.janssen 2009-03-20 13:47:45 UTC
Closing it.