Issue 55244 - Bug in conversion from excel for function INDIRETTO
Summary: Bug in conversion from excel for function INDIRETTO
Status: CLOSED DUPLICATE of issue 4695
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOO 2.0 Beta2
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-29 15:27 UTC by cedgia
Modified: 2005-09-30 10:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Example file (79.77 KB, application/vnd.sun.xml.calc)
2005-09-29 15:29 UTC, cedgia
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description cedgia 2005-09-29 15:27:04 UTC
I have a proble with the attacched file when I converted it from excel in 
Openoffice calc 2.0 RC1.

If you see the table you can view some Err:502. This is generated from 
function "indiretto" (I am an italian user); only row 4 display correct 
result; in this row, in a cell f4 I have substituted the function Indiretto 
with the interval $Motor.$D$31:$D$55. This rappresent the interval named 
_400_2Poli_IP55 (see menu Insert/name/define) indicated in A29 cell.

Excel don't have problem with function Indiretto(A29); Excel resolve the 
interval name contained in cell A29 and the function CERCA(A31;kw,Indiretto
(a29)) can calculated correctly.

Openoffice Calc instead solve correctly the interval named "Kw" 
($Motor.$A$3:$A$27) but not the interval "_400_2Poli_IP5"

Solution?
Comment 1 cedgia 2005-09-29 15:29:32 UTC
Created attachment 30000 [details]
Example file
Comment 2 frank 2005-09-30 10:01:12 UTC
hi,

this is a double to Issue 4695 .

Frank

*** This issue has been marked as a duplicate of 4695 ***
Comment 3 frank 2005-09-30 10:01:29 UTC
closed double