Issue 55259 - Pictures don't maintain their names in the xml
Summary: Pictures don't maintain their names in the xml
Status: CLOSED DUPLICATE of issue 29311
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680m128
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-09-29 19:42 UTC by skelem
Modified: 2005-10-09 19:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description skelem 2005-09-29 19:42:10 UTC
I'm writing text generators and analyzers.  They create xml, jar up all the
files and create an open office document.  After OO re-writes the .odt file, the
picture names change to names like 10000201000003E5000003E51EB8697F.png.

Please keep the picture names!  Software needs to find the pictures in case they
need to be updated, e.g., for updated pictures, graphs, etc.
Comment 1 michael.ruess 2005-09-30 14:16:49 UTC
Reassigned to ES.
Comment 2 lohmaier 2005-10-09 19:06:15 UTC
duplicate.

*** This issue has been marked as a duplicate of 29311 ***
Comment 3 lohmaier 2005-10-09 19:06:55 UTC
closing duplicate.