Issue 55289 - Style changes in doc
Summary: Style changes in doc
Status: CLOSED DUPLICATE of issue 18507
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2005-09-30 12:14 UTC by hiltuer
Modified: 2005-10-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample where lines are added (38.00 KB, application/msword)
2005-10-07 10:25 UTC, hiltuer
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description hiltuer 2005-09-30 12:14:32 UTC
Text doc save as doc. Lines added automatically.
When opened in MS Word, lines lost.
Comment 1 yunkong 2005-10-07 09:54:29 UTC
Hello,

What kind of lines are in de text.doc. Could you attach it to the issue? Is it 
like the styles that are used in MS Word, do not appear in Writer .. or vice 
versa?

A.Y.K. Jong
Comment 2 hiltuer 2005-10-07 10:25:24 UTC
Created attachment 30198 [details]
sample where lines are added
Comment 3 hiltuer 2005-10-07 10:29:33 UTC
Hello,
I attached a sample. I save and close the sample.doc. When I open it, empty
lines has been created. If I open the sample.doc in MS Word, some lines are lost.
Erkki Hiltunen
 
Comment 4 yunkong 2005-10-07 13:09:31 UTC
Hello,

Thanks.

I tested this on my work PC (windows XP Professional edition, 1.6 GHZ, 512 MB 
RAM) and found that in MS Word the provided sample.doc contains 2 pages, but 
in OpenOffice Writer 2.0 RC the sample.doc has 3 pages.

Something with the outlining/numbering goes wrong? 

In MS Word I read "1. Projektin eteneminen". In Writer it's "8. Projektin 
eteneminen".

A.Y.K. Jong
Comment 5 michael.ruess 2005-10-07 14:35:18 UTC
It is due to the tracked changes in the document. OO's tracking system for
numbered/bukketed paragraphs is currently not compatible to MS Word's. See issue
18507.

*** This issue has been marked as a duplicate of 18507 ***
Comment 6 michael.ruess 2005-10-07 14:38:45 UTC
Closing duplicate.