Issue 55371 - Inserting Hyperlinks in indexes
Summary: Inserting Hyperlinks in indexes
Status: CLOSED DUPLICATE of issue 29279
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-03 03:51 UTC by belowsky
Modified: 2005-10-07 16:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description belowsky 2005-10-03 03:51:10 UTC
Can you please allow us to insert hyperlinks in "Table of Indexes" and "Table of
figures" just like how you do with "Table of Contents"
Comment 1 michael.ruess 2005-10-04 10:40:05 UTC
Reassigned to ES.
Comment 2 eric.savary 2005-10-07 16:39:09 UTC
We plan to apply this to all indexes and tables (when possible).
See issue 29279. issue 3356.
This is not really possible for alphabetical indexes because the page number can
refere to multiple entries,

*** This issue has been marked as a duplicate of 29279 ***
Comment 3 eric.savary 2005-10-07 16:39:56 UTC
Closed