Issue 55398 - save recent document history more often
Summary: save recent document history more often
Status: CLOSED DUPLICATE of issue 51154
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 680m130
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-10-03 13:02 UTC by richlv
Modified: 2006-07-14 21:51 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description richlv 2005-10-03 13:02:36 UTC
seems that oo.org saves recent document history only upon exiting application.
this results in missing items in cases when it is not closed properly.

documents should be saved in recent documents history when they are opened/
saved, if possible.
Comment 1 mci 2005-10-03 20:56:58 UTC
Hi ...

I didn't get this situation before but I think this would be nice to have...
Comment 2 thorsten.martens 2005-10-14 11:28:33 UTC
TM->requirements: please have a look, thanks !
Comment 3 aziem 2006-07-14 21:51:06 UTC
duplicate to issue 51154

*** This issue has been marked as a duplicate of 51154 ***
Comment 4 aziem 2006-07-14 21:51:30 UTC
close