Issue 55471 - unable to unmount USB pendrive after closing document
Summary: unable to unmount USB pendrive after closing document
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.0
Hardware: PC Windows, all
: P2 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-10-04 21:50 UTC by mfarnell
Modified: 2005-10-05 22:14 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mfarnell 2005-10-04 21:50:15 UTC
In OOo 2.1RC1, after a document from a pendrive (e.g. OOo Writer document), OOo
quickstarter still does not release the file lock and the pendrive cannot be
unmounted without first closing the quickstarter.  This issue has been reported
in  50459 and 21747 and are closed already.  However it is still not fixed in
OOo 2.0RC1.  This issue is reproducable in at least Windows 2000 and Windows XP.
Comment 1 flibby05 2005-10-05 22:12:58 UTC
21747 is where work is being done. it is not closed yet, but targeted to ooolater.

closing double.

*** This issue has been marked as a duplicate of 21747 ***
Comment 2 flibby05 2005-10-05 22:14:39 UTC
.