Issue 55480 - Can't crop OOo Draw object in OOo Writer
Summary: Can't crop OOo Draw object in OOo Writer
Status: CLOSED DUPLICATE of issue 20042
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOO 2.0 Beta2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-05 04:42 UTC by samphan
Modified: 2005-10-05 07:04 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description samphan 2005-10-05 04:42:00 UTC
- make a drawing in OOo Draw
- select the drawing and Copy
- goto a OOo Writer document
- Paste
- select the Object in OOo Writer
- Format -> Picture is disabled

I can only use Format -> Object which lack "crop" feature. In this case, a
drawing should not be too much different from a picture (e.g. that is inserted
from a .png) although implementationwise, it is different. Maybe Format ->
Picture should not be disabled.

This issue confuse users.
Comment 1 michael.ruess 2005-10-05 07:04:04 UTC
Currently OO Writer is not capable of cropping any OLE object. See issue 20042.

*** This issue has been marked as a duplicate of 20042 ***
Comment 2 michael.ruess 2005-10-05 07:04:31 UTC
Closing duplicate.