Issue 55639 - Internal error 2755. 110
Summary: Internal error 2755. 110
Status: RESOLVED FIXED
Alias: None
Product: documentation
Classification: Unclassified
Component: User FAQ (show other issues)
Version: OOo 2.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: not determined
Assignee: AOO issues mailing list
QA Contact: issues@documentation
URL:
Keywords:
: 78916 (view as issue list)
Depends on:
Blocks:
 
Reported: 2005-10-08 06:32 UTC by koinekid
Modified: 2013-02-18 11:41 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description koinekid 2005-10-08 06:32:30 UTC
Should you receive the error code "Internal error 2755. 110" while installing 
OOo 2.0 on XP Pro, you may use these steps to resolve: Right-click the 
folder "OpenOfficeorg 2.0 Installation Files," Click "Properties," 
Click "Advanced," Uncheck the box beside "Encrypt contents to secure data," 
Click "Ok." This should clear up the problem.
Comment 1 Olaf Felka 2005-10-08 09:58:57 UTC
reassigning
Comment 2 grsingleton 2005-10-08 15:47:48 UTC
accepted
Comment 3 grsingleton 2005-11-05 15:22:04 UTC
.
Comment 4 grsingleton 2005-11-05 15:27:22 UTC
added as note to guide and attached new source zipfile.
Comment 5 Olaf Felka 2007-06-27 08:59:53 UTC
*** Issue 78916 has been marked as a duplicate of this issue. ***
Comment 6 boolomo 2009-11-27 05:54:14 UTC
I found Internal error 2755 with a different sub-code whilst installing 3.1 on a
laptop from files copied from a server. It seemed to be caused by some file or
sub-folders in the installation folder (by default put on the desktop) being
read only. I cleared the read only box and propagated that to all objects then
re-ran the setup program in the installation folder. Success.