Issue 55742 - My USB cannot be removed after viewing odt-file.
Summary: My USB cannot be removed after viewing odt-file.
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOO 2.0 Beta2
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-10-10 20:13 UTC by hesu2
Modified: 2005-10-10 22:03 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hesu2 2005-10-10 20:13:36 UTC
I opened an odt file with Write and then closed Write. After this is it
impossible to safely remove my USB memory. I need to stop the Quick Start/Launch
application as well (Snabbstart OpenOffice 2.0, in swedish) to be able to safely
remove my USB memory.

I'm sorry if I've choosen the wrong Component/Subcomponent. I couldn't find the
quick start.
Comment 1 Regina Henschel 2005-10-10 22:02:41 UTC
That is a known issue. For details see issue 21747.

If an issue only occurs in 1 modul, you choose that modul. If it occurs in more
than one modul - as here - you choose 'framework'.

*** This issue has been marked as a duplicate of 21747 ***
Comment 2 Regina Henschel 2005-10-10 22:03:47 UTC
closing duplicate