Issue 55809 - Script type change is always regarded as a word boundary
Summary: Script type change is always regarded as a word boundary
Status: CLOSED DUPLICATE of issue 51772
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: 680m131
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: frank.meies
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-12 12:09 UTC by stefan.baltzer
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Examples of Hebrew words with various "double quotes" as characters (8.72 KB, application/vnd.sun.xml.writer)
2005-10-12 13:21 UTC, stefan.baltzer
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description stefan.baltzer 2005-10-12 12:09:19 UTC
Note: This is a follow-up of issue 51661 (fixed for OOo 2.01).

The break iterator regards the "ASCII double quote" (Unicode 0022) as part of
the word. (see issue 51661, TL acknowlegded this)
But the spellchecker does not get the entire word because the break iterator is
"overruled": Any script type change is regarded as a word boundary. In this
case, this is not wanted.

See bugdoc for examples (Hebrew words with various single and double quote
characters used as "part of the word")
Comment 1 stefan.baltzer 2005-10-12 13:21:38 UTC
Created attachment 30341 [details]
Examples of Hebrew words with various "double quotes" as characters
Comment 2 stefan.baltzer 2005-10-12 13:58:30 UTC
SBA: 

*** This issue has been marked as a duplicate of 51772 ***
Comment 3 stefan.baltzer 2005-10-12 13:59:20 UTC
SBA: Closed.