Issue 55843 - Can't open a file through symbolic link
Summary: Can't open a file through symbolic link
Status: CLOSED DUPLICATE of issue 68963
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOO 2.0 Beta2
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: ed
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-10-12 17:05 UTC by eagleoneandrea
Modified: 2008-05-17 23:47 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description eagleoneandrea 2005-10-12 17:05:47 UTC
When I try to open a file through a symlink pointing to it, OpenOffice doesn't
recongnize that the file is a link and tries to open the link itself instead of
the pointed file.


I've installed this version: OOo_1.9.130_MacOSX_install_en-US.dmg
Comment 1 thorsten.martens 2005-10-13 12:40:48 UTC
TM->openstep: please investigate, thanks !
Comment 2 cbrunet 2006-07-28 20:59:18 UTC
I haven't been able to reproduce this. I tried with both a Finder alias and a
symlink (ln -s), and the file opened normally.

OOo 2.0.3fr on Mac OS X 10.3.9.
Comment 3 Rainer Bielefeld 2006-09-13 06:22:48 UTC
@eagleoneandrea 
Is your problem similar to the one in Issue 68963 "Additional comments from
rainerbielefeld Thu Aug 31 06:31:42 -0700 2006"?
Comment 4 eagleoneandrea 2006-09-13 07:55:28 UTC
Yes the problem is the same but I found it trying to open a file. With a newer
version of OOo seems that problem is solved.
Comment 5 Rainer Bielefeld 2006-09-13 08:50:41 UTC
Due to "comments from eagleoneandrea Tue Sep 12 23:55:28 -0700 2006"
Comment 6 Rainer Bielefeld 2006-09-15 17:10:13 UTC
Due to "comments from eagleoneandrea Tue Sep 12 23:55:28 -0700 2006", because of
more detailed comments in issue 68963

*** This issue has been marked as a duplicate of 68963 ***
Comment 7 ace_dent 2008-05-17 21:42:59 UTC
The Issue you raised has been marked as 'Resolved' and not updated within the
last 1 year+. I am therefore setting this issue to 'Verified' as the first step
towards Closing it. If you feel this is incorrect, please re-open the issue and
add any comments.

Many thanks,
Andrew
 
Cleaning-up and Closing old Issues
~ The Grand Bug Squash, pre v3 ~
http://marketing.openoffice.org/3.0/announcementbeta.html
Comment 8 ace_dent 2008-05-17 23:47:48 UTC
As per previous posting: Verified -> Closed.
A Closed Issue is a Happy Issue (TM).

Regards,
Andrew