Issue 5595 - truetype fonts print in bold
truetype fonts print in bold
Status: CLOSED DUPLICATE of issue 4366
Product: Writer
Classification: Application
Component: code
OOo 1.0.0
PC Linux
: P3 trivial (vote)
: ---
Assigned To: stefan.baltzer
issues@sw
: oooqa
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-06 06:57 UTC by sornen
Modified: 2003-09-08 16:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sornen 2002-06-06 06:57:46 UTC
For the default printer truetype fonts print in bold but are displayed
correctly, Postscript fonts print as they should.
Comment 1 prgmgr 2002-07-12 20:32:14 UTC
It's an issue with the pspfontcache file.

Lots of instructions in 4366

*** This issue has been marked as a duplicate of 4366 ***
Comment 2 michael.bemmer 2003-03-11 17:22:43 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 3 michael.bemmer 2003-03-11 17:27:23 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 4 michael.bemmer 2003-03-11 17:32:43 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details. First step in IssueZilla is
unfortunately to set them to verified.
Comment 5 michael.bemmer 2003-03-11 17:44:13 UTC
As mentioned on the qa dev list on March 5th I will close all resolved duplicate
issues. Please see this posting for details.