Issue 55995 - cut and insert cell
Summary: cut and insert cell
Status: CLOSED DUPLICATE of issue 21280
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: epoppe
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-10-14 13:50 UTC by epoppe
Modified: 2013-08-07 15:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description epoppe 2005-10-14 13:50:33 UTC
If I have cut any cell or raw in a calc-table and then I will insert the 
content an another place I have no chance to displace the anoter cell's to 
right (because between the inserting point and the rest of the line is a 
spacecell). The Radiobutton is gray.

If I work the same, but I copy the cell, I can insert the content an displace 
the rest of line to right. The radiobutton is not gray.

The same is if I will that do with a column.

In my opinion is this a bug, but is is so also in OOo 1.1.4 and OOo 1.1.5.
Comment 1 ace_dent 2006-02-04 02:22:52 UTC
To progress this issue I'm changing the Component from '*Testproduct'.

Regards,
Andrew
Comment 2 dridgway 2006-02-08 17:32:07 UTC
Hi epoppe,

I'm not able to reproduce. Please read
http://qa.openoffice.org/issue_handling/basic_rules.html and
http://qa.openoffice.org/issue_handling/bug_writing_guidelines.html . In calc, I
tried both cutting and copying cells, right clicking on desired new cell
location, and picking Paste Special... from right click menu. "Shift cells
right" was always available as an option, and worked as expected. Could you
provide detailed instructions about how to reproduce the behavior you see, and a
sample document if necessary?

Thanks,
Comment 3 frank 2006-03-10 14:13:49 UTC
double to Issue 21280

*** This issue has been marked as a duplicate of 21280 ***
Comment 4 frank 2006-03-10 14:14:04 UTC
closed double