Issue 56011 - rtf file from ARCHICAD can be opened, but looks empty
Summary: rtf file from ARCHICAD can be opened, but looks empty
Status: CLOSED DUPLICATE of issue 3790
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOO 2.0 Beta2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
Keywords: oooqa
Depends on:
Reported: 2005-10-14 15:48 UTC by reuss
Modified: 2005-10-17 10:20 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---

the problematic rtf file (213.77 KB, text/rtf)
2005-10-14 15:49 UTC, reuss
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description reuss 2005-10-14 15:48:24 UTC
I am unable to import correctly the attached rtf file, maybe this is a bug in
ooo, maybe in archicad that produced it.
Comment 1 reuss 2005-10-14 15:49:54 UTC
Created attachment 30439 [details]
the problematic rtf file
Comment 2 Rainer Bielefeld 2005-10-14 18:54:15 UTC
I tried with 2.0 (1.9.m125) German version WIN XP: [680m125(Build8947)] and
1.1.4 (German) WIN XP: [645m52 (Build 8824)] by "Open with" dialogue from WIN
EXPLORER: Both same result, can open 'helyiseglistak.RTF', but document looks empty.

I can open that document with WORD2000 without any problem.

After I saved .rtf from WORD, filesize increased from 214KB to 936 KB, but OOo
still shows only empty documents.

After I saved document from WORD2000 as .doc, I was able to open it with OOo. It
looks somehow messed up, but I am able to edit the document.

WINWORKS 4.5a opens testfile with same result as OOo - document looks empty.

Comment 3 michael.ruess 2005-10-17 10:18:26 UTC
Problem is that the document consists of drawing objects. See issue 3790.

*** This issue has been marked as a duplicate of 3790 ***
Comment 4 michael.ruess 2005-10-17 10:20:48 UTC
Closin dup.