Issue 56251 - Numbering assigned to paragraph style does not apply immediately
Summary: Numbering assigned to paragraph style does not apply immediately
Status: CLOSED DUPLICATE of issue 52888
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: current
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-19 07:33 UTC by kristov
Modified: 2005-10-20 15:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kristov 2005-10-19 07:33:31 UTC
Problem: If you assign a numbering to a paragraph style, it does not apply
immediately.

How to reproduce [I use the german localization, so some translations might be
inaccurate]:
1) Create an empty text document.
2) Assign an arbitrary numbering to the "Text Body" style (or create a new style
with a numbering other than "None").
3) Assign the changed or created style to the current paragraph.
4) Press the "Switch numbering on/off" button to switch numbering on for the
current paragraph. Instead of the numbering chosen, a default one is shown.
5) Press the "Switch numbering on/off" button to switch numbering off for the
current paragraph.
6) Press the "Switch numbering on/off" button to switch numbering on for the
current paragraph. This time, the correct numbering is displayed.

This applies to OpenOffice.org 2.0RC3
Comment 1 michael.ruess 2005-10-20 15:56:49 UTC
Duplicate to issue 52888.

*** This issue has been marked as a duplicate of 52888 ***
Comment 2 michael.ruess 2005-10-20 15:58:26 UTC
Closing dup.