Issue 56299 - Paste special > notes overwrites cell contents
Summary: Paste special > notes overwrites cell contents
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-20 01:28 UTC by ramiro
Modified: 2010-04-24 15:16 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ramiro 2005-10-20 01:28:56 UTC
OO2.0rc2 (spreadsheet) 
The past special command does not allows to copy only the the Note on a cell. 
 
Try:-  
Insert contents in cell A1 
Add a Note in cell A1 
Insert contents in cell A2 
Go to cell A1 and Copy 
Go back to cell A2 
Paste Special, unselect 'all', select 'Notes' only and press OK 
Screen asks 'Overwrites ?' N cancels, Y copies Note but deletes contents
Comment 1 frank 2005-10-20 08:11:49 UTC
Hi,

this is not a bug. Paste special just allows you to select what you want to
*paste*. Pasting is typically an overwright action. Use Add from the calculation
section of the dialog to achieve the addition of the note to the cell you want
to paste it.

Frank
Comment 2 frank 2005-10-20 08:12:08 UTC
closed invalid
Comment 3 Regina Henschel 2010-04-24 15:16:10 UTC
I think, that this issue should not be closed invalid, but set as duplicate to
issue 26855.