Issue 56430 - Word 97 file looks differently under OOo 2.0
Summary: Word 97 file looks differently under OOo 2.0
Status: CLOSED DUPLICATE of issue 19654
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-22 09:33 UTC by joergmayer
Modified: 2005-10-30 19:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
The original word file (20.00 KB, application/msword)
2005-10-22 09:36 UTC, joergmayer
no flags Details
How the page looks in Word 97 (22.38 KB, image/png)
2005-10-22 09:37 UTC, joergmayer
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description joergmayer 2005-10-22 09:33:51 UTC
I have a file from Word 97 that looks noticably different in OOo 2.0 than in 
Word 97. I'll attach the word file as well as a png that shows a screenshot 
from Word97.
Comment 1 joergmayer 2005-10-22 09:36:30 UTC
Created attachment 30717 [details]
The original word file
Comment 2 joergmayer 2005-10-22 09:37:27 UTC
Created attachment 30718 [details]
How the page looks in Word 97
Comment 3 jolatt 2005-10-22 11:05:58 UTC
For me it looks nice. Because of many Tabs and spaces some single great letters 
are lightly moved. You have to adjust it. That's no problem.
Comment 4 michael.ruess 2005-10-26 15:43:43 UTC
'it is due to the relative positions of default tab stops. Differently in Word
and Writer.
See issue 19654.

*** This issue has been marked as a duplicate of 19654 ***
Comment 5 michael.ruess 2005-10-30 19:51:17 UTC
Closing duplicate.