Issue 56458 - Sound in presentations.
Summary: Sound in presentations.
Status: CLOSED DUPLICATE of issue 24969
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-22 23:51 UTC by wrbuddy
Modified: 2005-11-02 14:40 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Banff show (1.83 MB, application/vnd.ms-powerpoint)
2005-10-22 23:53 UTC, wrbuddy
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description wrbuddy 2005-10-22 23:51:30 UTC
Hi Rod the problem is that OO does not play the music in a PowerPoint 
presentation,  it shows the pictures OK but no sound.  Is there an easy way to 
fix this??  I can send you the file.
Comment 1 wrbuddy 2005-10-22 23:53:12 UTC
Created attachment 30728 [details]
Banff show
Comment 2 grsingleton 2005-10-23 01:48:53 UTC
Not on graphics qa team so putting back into general pool. Since the example is
a PowerPoint presentation rather than one in OOo native I wonder if this is
indicative of a limitation in the import filter.
Comment 3 grsingleton 2005-10-23 01:50:49 UTC
.
Comment 4 wolframgarten 2005-10-24 08:20:01 UTC
Reassigned.
Comment 5 christian.guenther 2005-11-02 14:38:31 UTC
This is not a bug but a feature.
this feature is duplicate to issue 24969

*** This issue has been marked as a duplicate of 24969 ***
Comment 6 christian.guenther 2005-11-02 14:40:15 UTC
I close the issue as duplicate.