Issue 56478 - Use the mouse wheel to move between slides
Summary: Use the mouse wheel to move between slides
Status: CLOSED DUPLICATE of issue 10931
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0
Hardware: All All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-23 13:17 UTC by rstark
Modified: 2006-03-22 11:46 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rstark 2005-10-23 13:17:29 UTC
Is it possible to make the scroll wheel in Impress move between slides (as in MS
Powerpoint), instead of scrolling within the slide?

Since the entire slide is usually visible on screen, scrolling often doesn't
make much sense. Moving between slides would be far more useful.

Perhaps also add a preferences option so this behaviour can be toggled, or even
use the scroll lock key to toggle it (on to enable scrolling, off to enable page
up/down).
Comment 1 wolframgarten 2005-10-24 07:57:31 UTC
Reassigned.
Comment 2 stp 2006-03-22 11:45:58 UTC
.

*** This issue has been marked as a duplicate of 10931 ***
Comment 3 stp 2006-03-22 11:46:15 UTC
closing