Issue 56747 - OOo 2.0 installation leave the Installation Files in the harddisk
Summary: OOo 2.0 installation leave the Installation Files in the harddisk
Status: CLOSED DUPLICATE of issue 49861
Alias: None
Product: Installation
Classification: Application
Component: code (show other issues)
Version: OOo 2.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: Olaf Felka
QA Contact: issues@installation
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-27 03:56 UTC by pocha
Modified: 2005-10-27 08:38 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pocha 2005-10-27 03:56:47 UTC
After installing the OpenOffice.org 2.0 NSIS installer, the setup files are
extracted to a new folder 'OpenOfficeorg 2.0 Installation Files' on the user
machine. After the installation is finished, the folder should be deleted.
However, I found that I still see the folder on my machine (on my Desktop).
I test it again on another machine and got the same result.

Expected result:
The "OpenOfficeorg 2.0 Installation Files" should be deleted after the
installation is finished.
Comment 1 jolatt 2005-10-27 08:16:22 UTC
First, this is not a defect. Writing becaus of this a issue , is IMO 
unnecessary.
You need this files, if you want to add some features. Burn the files on CD and 
delete them.
Comment 2 Olaf Felka 2005-10-27 08:37:38 UTC
You expectation is not correct. Just an example. Install OOo with a deselected
OOo module (e.g Calc). Remove the OOo install files on your desktop. Go to
'Control Panel | Add or Remove Software | OpenOffice.org 2.0' and choose Change
-> modify. Now your files are missing. You need them for this feature therefor
these files are *not* deleted after installation.

*** This issue has been marked as a duplicate of 49861 ***
Comment 3 Olaf Felka 2005-10-27 08:38:57 UTC
duplicate