Issue 57268 - Nested table export to *.doc will change to simple table
Summary: Nested table export to *.doc will change to simple table
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-03 03:31 UTC by pocha
Modified: 2005-11-03 06:12 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
odt_file (6.87 KB, application/vnd.sun.xml.writer)
2005-11-03 03:32 UTC, pocha
no flags Details
doc_file (8.00 KB, application/msword)
2005-11-03 03:33 UTC, pocha
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pocha 2005-11-03 03:31:30 UTC
Can't save nested table as *.doc file(MsOffice97/2000/XP).
- create a nested table.
- save as *.doc file.
- close program.
- open the file in MsOffice2003 but nested table will change to simple table.
- open the file in OOo but nested table will change to simple table too.
Comment 1 pocha 2005-11-03 03:32:47 UTC
Created attachment 31130 [details]
odt_file
Comment 2 pocha 2005-11-03 03:33:34 UTC
Created attachment 31131 [details]
doc_file
Comment 3 michael.ruess 2005-11-03 06:12:21 UTC
Known problem, see issue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 4 michael.ruess 2005-11-03 06:12:42 UTC
Closing duplicate.