Issue 57430 - Page Preview ignores the choice to print only selected sheet
Summary: Page Preview ignores the choice to print only selected sheet
Status: CLOSED DUPLICATE of issue 29807
Alias: None
Product: Calc
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0
Hardware: All Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-11-06 14:49 UTC by douglasph
Modified: 2005-12-13 14:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description douglasph 2005-11-06 14:49:32 UTC
Page Preview does not reflect the choice made in Options to only print selected
sheets.  It displays all sheets, and the page number and total number of pages
are inaccurate (and the total changes).

In Options, I have chosen to print only selected sheets.  In the footer, I have
made the left side show page number and total pages.  When previewing my work
before actually printing, it shows "3 of 10."  The selected worksheet has eight
pages, so it should display "1 of 8."

Using the previous page and next page buttons, I looked through all pages of the
preview, which was all the sheets in my workbook.  When I returned to the
starting page, it then displayed "3 of 13."

When actually printing, the page numbers and total number of pages were printed
correctly.
Comment 1 hwoarang 2005-12-07 10:47:05 UTC
Can reproduce with OOo 2.0.1 m143 Build8986 (Win98SE).

But for me this is a enhancement.

Hwo
Comment 2 frank 2005-12-13 14:11:58 UTC
double to at least Issue 29807 

*** This issue has been marked as a duplicate of 29807 ***
Comment 3 frank 2005-12-13 14:12:22 UTC
closed double