Issue 57535 - opening MS word .doc file crashes OOo 2.0
Summary: opening MS word .doc file crashes OOo 2.0
Status: CLOSED DUPLICATE of issue 52825
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: crash, oooqa, regression
Depends on:
Blocks:
 
Reported: 2005-11-08 21:59 UTC by gesundheit
Modified: 2005-11-10 09:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
word file causing a crash on loading (57.00 KB, application/msword)
2005-11-08 22:01 UTC, gesundheit
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gesundheit 2005-11-08 21:59:24 UTC
I see OOo crashing when the attached .doc file is being opened. I noticed it
with the OOo shhipped with SuSE 10.0 but also with the RPM from the projects
folder on ftp.suse.com. The latter one is a src680-m137 build.
Comment 1 gesundheit 2005-11-08 22:01:08 UTC
Created attachment 31275 [details]
word file causing a crash on loading
Comment 2 gesundheit 2005-11-08 22:04:43 UTC
PS: OOo 1.1.5 has no problem opening the file.
Comment 3 lohmaier 2005-11-08 22:33:05 UTC
confirming on linux.

WordViewer97 can open the file without problems.
Comment 4 lohmaier 2005-11-08 22:42:38 UTC
regression since it works with OOo 1.1.5
Comment 5 michael.ruess 2005-11-10 09:54:03 UTC
Has the same root cause as issue 52825. Will be fixed soon in OO 2.0.1; I
checked this in the CWS where 52825 is fixed.

*** This issue has been marked as a duplicate of 52825 ***
Comment 6 michael.ruess 2005-11-10 09:54:26 UTC
Closing duplicate.