Issue 57710 - Asian languages support does not work in Find & Replace "Format"
Summary: Asian languages support does not work in Find & Replace "Format"
Status: CLOSED DUPLICATE of issue 50694
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-10 22:32 UTC by hlg132
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description hlg132 2005-11-10 22:32:22 UTC
Reproducing the issue (I hope this is neither too brief nor too detailed...):
1., New Writer document >> Tools menu >> Options >> Language Settings item >>
Languages sub-item >> Enhanced langauge support >> Enabled for Asian lanugages
checked >> OK button.
2., Three lines of Western text typed in, each one of the three lines
highlighted one after the other, their fonts changed to Arial, Times New Roman
and Tahoma using the scroll-down menu on the toolbar. Ctrl+Home shortcut key
pressed.
3., Edit menu >> Find & Replace >> More Options >> Format >> Font tab >> Western
text font >> Font >> Arial and also Asian text font >> Font >> Arial >> OK
button. Eventually clicking on the Find button will result in the message
"Search key not found", whereas - so far as I can tell - the first line should
be found.
Comment 1 michael.ruess 2005-11-11 06:45:20 UTC
Reassigned to SBA.
Comment 2 stefan.baltzer 2005-11-17 10:43:52 UTC
SBA: Confirmed. Setting a font for Western only works. It finds also the CJK
text with the same font. Setting a "font" value in the "Asian" row of the text
format search dialog leads to "ALWAYS no result". I adjusted the summary to meet
the findings and to ease future queries. This is a defect (not a feature) and is
already known...

*** This issue has been marked as a duplicate of 50694 ***
Comment 3 stefan.baltzer 2005-11-17 10:46:12 UTC
SBA: Closed.
Comment 4 hlg132 2005-11-20 20:04:11 UTC
Sorry about having produced a duplicate – apparently my best done to avoid that
serious mistake hasn't been enough.