Issue 57806 - no way to dock Slides Pane after undocking it
Summary: no way to dock Slides Pane after undocking it
Status: CLOSED DUPLICATE of issue 34373
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2005-11-13 09:27 UTC by rupertli
Modified: 2007-03-20 02:39 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description rupertli 2005-11-13 09:27:43 UTC
Steps to duplicate the problem:
1. drag the Slides Pane to make it floating
2. there is no way to dock it back

On the contrary, Tasks Pane has a pull-down menu, View, which contains an option
to dock it back.
Comment 1 Regina Henschel 2005-11-13 15:07:32 UTC
Please habe a look at your WIN ME settings, as discussed in issue 48959.

Please try crtl-doubleclick.
Comment 2 rupertli 2005-11-14 02:14:27 UTC
Thanks, Regina!
Both ctrl-doubleclick and enabling "Show window content while dragging" solved
the problem.
Comment 3 Regina Henschel 2005-11-14 07:11:12 UTC
problem solved for submitter
Comment 4 Regina Henschel 2005-11-14 07:11:50 UTC
problem solved
Comment 5 kpalagin 2007-03-20 02:34:19 UTC
This seems to be dup of 34373
Reopening to reset.
Comment 6 kpalagin 2007-03-20 02:36:12 UTC
Seems to be dup of http://www.openoffice.org/issues/show_bug.cgi?id=34373.
Resolving as such.

*** This issue has been marked as a duplicate of 34373 ***
Comment 7 kpalagin 2007-03-20 02:39:12 UTC
and closing.