Issue 57891 - Make scroll speed for highlighting by mouse adjustable and more constant
Summary: Make scroll speed for highlighting by mouse adjustable and more constant
Status: CLOSED DUPLICATE of issue 53167
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0
Hardware: All All
: P4 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on: 25483
Blocks:
  Show dependency tree
 
Reported: 2005-11-14 15:00 UTC by lhome
Modified: 2008-03-05 15:47 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description lhome 2005-11-14 15:00:53 UTC
Its impossible to select more than one screen of text by mouse. 
Because it scrolls like jet.
Comment 1 Rainer Bielefeld 2005-11-14 17:36:02 UTC
Also in “2.0 German version WIN XP: [680m3(Build8968)]â€

I made a test with a large textfile and exported it to WORD. in WORD it's also
not easy to mark exactly by mouse-scroll, because even in WORD the text scrolls
very fast. But there the scrolling is much more constant and not jerking as in
OOo, so that it feels more comfortable in WORD 2000.
Comment 2 michael.ruess 2005-11-14 18:01:25 UTC
Reassigned to requirements.
Comment 3 lohmaier 2005-11-14 23:52:10 UTC
duplicate

*** This issue has been marked as a duplicate of 53167 ***
Comment 4 lohmaier 2005-11-14 23:53:12 UTC
closing duplicate.
Comment 5 axs 2008-03-05 15:41:38 UTC
I agree that this a serious bug. If I did not use Latex for all my document
preparation I would be complaining much more vehemently about this.

I have encountered the bug when sent documents by others which I have had to
reformat before exporting as pdf to read them.

Is there really someone who wants scrolling to take off like a rocket as soon as
you drag the mouse across a page boundary? The process is totally uncontrollable.

This is not an enhancement request but a report of a serious bug. I can't tell
whether it is a design bug or an implementation bug, since I have read no design
documents for OO.

Aaron
http://www.cs.bham.ac.uk/~axs