Issue 58180 - Text editing Multiple Views
Summary: Text editing Multiple Views
Status: CLOSED DUPLICATE of issue 81526
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-19 22:07 UTC by josl
Modified: 2017-05-20 10:13 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description josl 2005-11-19 22:07:49 UTC
I would like to be able to edit large documents and see on one screen - in one
"view" the text prior to the change and in the adjacent "view" the amended text,
the latter highlighted.

Ideally I would like to be able to include my comments as to why I am making
these changes, in a further adjacent "view"

I would then like the ability to send these "views" to a third party, so that
they can easily see what was changed and why.
Comment 1 h.ilter 2005-11-22 11:28:01 UTC
Reassigned to requirements
Comment 2 Edwin Sharp 2014-03-23 12:59:06 UTC
Duplicate bug

*** This issue has been marked as a duplicate of issue 81526 ***