Issue 58301 - Format Paint Brush function does not work right after choosing the function
Summary: Format Paint Brush function does not work right after choosing the function
Status: CLOSED DUPLICATE of issue 58302
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: IngridvdM
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-22 12:51 UTC by frank.loehmann
Modified: 2013-08-07 14:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description frank.loehmann 2005-11-22 12:51:43 UTC
- load Calc bugdoc
- select red cell
- click on paint brush button and assign the format to a white cell beside the
red cell
-> does not work if the click to assign the format to that cell was made in the
time the object bar is waiting for a possible second click to make the brush
function persistent.
Comment 1 IngridvdM 2005-11-25 21:06:46 UTC
duplicate

*** This issue has been marked as a duplicate of 58302 ***
Comment 2 IngridvdM 2005-11-25 21:07:38 UTC
closed as duplicate
Comment 3 jimjutte 2008-06-02 22:56:57 UTC
The format brush does not function in m14 of 3.0 in Writer.