Issue 58418 - Pasting in slide sorter sets slide to wrong position
Summary: Pasting in slide sorter sets slide to wrong position
Status: CLOSED DUPLICATE of issue 33847
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: 680m142
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-25 09:37 UTC by wolframgarten
Modified: 2018-08-16 08:53 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bugdoc (8.24 KB, application/vnd.sun.xml.impress)
2005-11-25 09:38 UTC, wolframgarten
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description wolframgarten 2005-11-25 09:37:51 UTC
Open the bugdoc in slide sorter. Copy the first slide, go between the 3rd and
4th slide and try to insert the copied one there: it is always inserted
somewhere else.
Comment 1 wolframgarten 2005-11-25 09:38:43 UTC
Created attachment 31790 [details]
bugdoc
Comment 2 bobrazowski 2010-09-03 20:14:15 UTC
Looks like Issue : 33847
Comment 3 Marcus 2017-05-20 10:55:50 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 4 oooforum (fr) 2018-08-16 08:53:26 UTC
According to comment 2

*** This issue has been marked as a duplicate of issue 33847 ***