Issue 58551 - red underlining of autospellcheck vanish only from thesecond word.
Summary: red underlining of autospellcheck vanish only from thesecond word.
Status: CLOSED DUPLICATE of issue 57093
Alias: None
Product: Draw
Classification: Application
Component: ui (show other issues)
Version: 680m142
Hardware: All All
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: clippka
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-11-28 11:29 UTC by christian.guenther
Modified: 2006-04-04 16:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description christian.guenther 2005-11-28 11:29:16 UTC
- start an Impress / Draw
- write the text 'Testplan' and deselect the textbox
- you get a red underlining from the auto spellcheck
- place the cursor between 'Test' and 'plan' and press space
- you get the words 'Test' and 'plan'. 
- the word 'test' has still the red underlining 'the word 'plan' has no underlining.
- it seems that only the red underlining behind the cursor vanish.
Comment 1 aziem 2005-12-07 14:57:49 UTC
Thanks for report.

*** This issue has been marked as a duplicate of 57093 ***
Comment 2 aziem 2005-12-07 14:58:11 UTC
closing duplicate
Comment 3 clippka 2006-04-04 16:08:31 UTC
closing