Issue 58742 - Can't re-dock Slides pane
Summary: Can't re-dock Slides pane
Status: CLOSED DUPLICATE of issue 34373
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: groucho266
QA Contact: issues@graphics
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2005-12-01 15:23 UTC by sholton
Modified: 2013-08-07 15:21 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Workaround (734 bytes, text/html)
2005-12-01 15:28 UTC, sholton
no flags Details
workaround as text (2.10 KB, text/plain)
2005-12-01 15:48 UTC, sholton
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description sholton 2005-12-01 15:23:49 UTC
There's no way (or it's unclear how to) re-dock the Slides pane once undocked.

I was expecting this to follow the UI of the Tasks pane which includes
a 'View" menu with a "Dock Task Pane" command.

To Reproduce:
1. Use an existing presentation or create a new one.
2. Select menu View:Slide Pane to make the slide pane visible.
3. un-dock the Slides pane if currently docked by drag and drop in the 
   slide pane title bar (click and drag on the word "Slides" until the
   pane undocks.)
4. Slide panel will remain undocked for this user across presentations and 
   application restarts. There is no apparent mechanism to re-dock the Slide
   pane.
Comment 1 sholton 2005-12-01 15:28:05 UTC
Created attachment 31959 [details]
Workaround
Comment 2 sholton 2005-12-01 15:48:47 UTC
Created attachment 31961 [details]
workaround as text
Comment 3 Regina Henschel 2005-12-01 19:09:58 UTC
On Windows you have to use ctrl-doubleclick. Try the equivalent in Linux. Does
it work?
Comment 4 sholton 2005-12-01 19:39:14 UTC
> On Windows you have to use ctrl-doubleclick. Try the equivalent
> in Linux. Does it work?

Yes on Linux.

ctrl-doubleclick in the menu bar is a valid workaround to re-dock
both the Slides pane and the Task pane.

Is this just a missing "View" menu for the Slides pane?
Comment 5 wolframgarten 2005-12-02 09:26:55 UTC
Reproducible, reassigned.
Comment 6 kpalagin 2007-03-20 02:28:13 UTC
Seems to be dup of http://www.openoffice.org/issues/show_bug.cgi?id=34373 
Resolving as such. 
Please transfer votes to 34373.

*** This issue has been marked as a duplicate of 34373 ***
Comment 7 kpalagin 2007-03-20 02:28:38 UTC
and closing.